Welcome!

This community is for professionals and enthusiasts of our products and services. Share and discuss the best content and new marketing ideas, build your professional profile and become a better marketer together.

1

2
Coty James
On 10/14/19, 10:57 PM

They must be assigned to the soft keys 1-4. Those are the touch buttons on the RED LCD. Left side of screen are A-D, right side are 1-4. You must assign to 1-4. 


Your Reply


2
Avatar

Clemens Hönig

--Clemens Hönig--

1000691
| 5 2 6
Vienna, Austria
--Clemens Hönig--

Hi, I am Clemens Hönig, marketing manager at cmotion. Even though I am not a focus puller myself, my strength is to adapt quickly, spotting problems and come up with solutions. I also like to connect people, as I think everybody can learn from anybody. If you just starting at your carrier, make your own path and if you are already experienced, become a mentor...

Clemens Hönig
On 10/14/19, 12:57 PM

Hey Eoin,

The user buttons need to be assigned on the camera to the function (Menu - Setting - Setup - Keys). Then you just assign the buttons on the cPRO to the user camera`s button.

Also the camera needs to be assigned to RED-Link in the communications menu (instead of serial).

Hope that helps.



Your Reply

Keep Informed

About This Community

This thread is for cmotion related topics. Share your questions, ideas, problems and help out other people within the community. Read Guidelines

Question tools

12 follower(s)

Stats

Asked: 10/11/19, 7:52 PM
Seen: 156 times
Last updated: 10/14/19, 10:57 PM