Welcome!

This community is for professionals and enthusiasts of our products and services. Share and discuss the best content and new marketing ideas, build your professional profile and become a better marketer together.

2

2
Avatar

Clemens Hönig

--Clemens Hönig--

1000691
| 5 2 6
Vienna, Austria
--Clemens Hönig--

Hi, I am Clemens Hönig, marketing manager at cmotion. Even though I am not a focus puller myself, my strength is to adapt quickly, spotting problems and come up with solutions. I also like to connect people, as I think everybody can learn from anybody. If you just starting at your carrier, make your own path and if you are already experienced, become a mentor...

Clemens Hönig
On 3/16/19, 7:58 PM

So you have two options:

1. Use cforce motors and talk to the Alexa mini directly (not using the UMC-4)

2. Get this cable: K2.0001604. And use it, to connect it from the UMC-4 CAM connector to the Alexa minis EXT connector. This should allow remote camera set up, through the UMC-4



0
Rozemarijn
On 3/16/19, 12:34 PM

Hi Jaafar,


Did you select 'world' ? 

And tried any other channels? 


  • Flag

And the region set to world? Mostly its blocked because a umc4 or other handunit is on the same channel.

Rozemarijn
on 3/16/19, 2:09 PM

0
Avatar

Aidan Gray

--Aidan Gray--
1134
| 5 3 6
Washington, DC, United States
--Aidan Gray--

IATSE Local 600 Camera Assistant | Washington, DC - Baltimore, MD - New York, NY

Cmotion cPro System Owner 1x cPro Motor, 2x cForce Mini Motors, Teradek Bolt 1000XT 1:1, Teradek SidekickLT, SmallHD 703Bolt, SmallHD 703U, SmallHD 1703-P3X, Bright Tangerine 19mm Bridgeplate, BT Revolvr 19/15mm Studio FF, SolidCamera Scatterbox2 Goldmount/VMount Power Distro, IgniteDigi MoVi Pro System

 


Aidan Gray
On 3/17/19, 2:31 AM

Not to repeat what everyone else said, but yes, the two ways Clemens pointed out are the two ways to run motors on the Alexa Mini. As for the "Blocked Channel" issue, if you're running the CLM motors through the Mini, the only way to do so is through the UMC-4, which does not have the ability to control camera settings outside of REC/STOP and camera playback. I would suggest disabling the internal radio in the camera (ECS -> Radio -> "Power" off) and confirming both your handset and WCU are located in the same region and on the same channel. If you have issues, I would recommend confirming that both your WCU and UMC are running the latest firmwares - make sure to back up any LDA files and User Setups before updating. 


If you are trying to control camera settings via the WCU, you should set your camera to an alternate channel and switch to it if need be - its unfortunate, but its the downside of using CLM motors vs cmotion cforce. 



0
JAAFAR HASAN
On 3/16/19, 7:35 PM

All the channels didn’t work

  • Flag

Hey Jafar I am focus puller Rohit 9721188384 cell

Rohit yadav
on 3/16/19, 7:51 PM

Keep Informed

About This Community

This thread is for ARRI related topics. Share your questions, ideas, problems and help out other people within the community. Read Guidelines

Question tools

23 follower(s)

Stats

Asked: 3/16/19, 12:29 PM
Seen: 693 times
Last updated: 6/3/19, 11:43 AM