Welcome!

This community is for professionals and enthusiasts of our products and services. Share and discuss the best content and new marketing ideas, build your professional profile and become a better marketer together.

1

3
E. Roni Beraha
On 5/13/19, 1:13 PM

Well, WCU4 are like flowers. You have to treat them gently. :))

So hard reset or factory reset is the latest solution.

First of all which lens are you using? If it is Cookes, we may have to take that in consideration.

turn off the lds off. Clear all the files. Then turn it back on, try the file again.

In WCU4, you can go to motors in the 10.2 Control setup  select each one and in the menu, it says show black screen. If you select no, the black screen should disappear.

If none of these works, factory reset. Most of the time, it is in 5 minutes that it should get back to normal but when you are working 5 minutes is very very long.

https://www.arri.com/resource/blob/42880/6193aefe25dc3062fd61221c5c0faf35/wcu-4-manual-data.pdf


blank screen off-on. There has to be one for the knob too


Keep us posted.

Regards,

Roni Beraha


  • Flag

Hey Roni, Thanks for the good advice! Good to have you on the forum!

Clemens Hönig
on 5/13/19, 1:19 PM

Hey, thanks for the answer. We are using Cooke S4i and Angenieux 28-340, LDS mount is permanently off, as it seems to make the WCU’s epileptic. I can’t find the „show black screen” anywhere.

Wojtek Szumski
on 5/13/19, 2:41 PM

1
Wojtek Szumski
On 5/13/19, 3:45 PM

UPDATE: Fixed! I don’t know for how long, but it works now. What seemed to do the trick was:

Connect my (B) hand unit to A cam, connect A hand unit to B cam. Then reverse, B hu to B cam and it works miraculously. Interestingly enough, i tried that a few days ago and it did not help. I was fumbling around with your suggestions, seems like one of them in combination with switching the cameras unhung the WCU. Thank you all!

EDIT: This morning same problem, same fix. Who knows what’s going on....



1
Avatar

Aidan Gray

--Aidan Gray--
1134
| 5 3 6
Washington, DC, United States
--Aidan Gray--

IATSE Local 600 Camera Assistant | Washington, DC - Baltimore, MD - New York, NY

Cmotion cPro System Owner 1x cPro Motor, 2x cForce Mini Motors, Teradek Bolt 1000XT 1:1, Teradek SidekickLT, SmallHD 703Bolt, SmallHD 703U, SmallHD 1703-P3X, Bright Tangerine 19mm Bridgeplate, BT Revolvr 19/15mm Studio FF, SolidCamera Scatterbox2 Goldmount/VMount Power Distro, IgniteDigi MoVi Pro System

 


Aidan Gray
On 5/13/19, 3:01 PM

Hey there! So, there's a really small chance that what happened is the knob calibration somehow got disrupted - you can reset this, but you NEED to have the pre-marked calibration ring (K2.0000848). If you enter the "Service" mode without it and hit K-LIN under Knob calibration, you basically break the knob of the handset until the rental house can throw the calibration ring on there... You can find ARRI's process for resetting the rotary encoder in the knob on pg. 94 of this manual . The only chance this is really the case is if the unit was dropped relatively hard, or I suppose a firmware glitch but likely the first one. 

Basically, you boot the WCU into "Service" mode by holding both upper and lower center soft buttons when booting the unit up - continue to hold them until "SERVICE MODE" pops up on the screen in big red letters. Remember that anything you touch in this setting will affect the factory calibration for all the encoders, so don't poke around... The rest of the info is in the manual :) Again, once you hit any button in service mode, you need to know how to calibrate the system otherwise you have a useless piece of metal. 

EDIT: Also I just wanted to really reply to the question and ask if the lens you're using LDA files you've created or if you're just using the lens data coming out of the mount on the lens? I've had a lot of issues using the lens data from the lenses without creating my own files, and when I've discussed this with ARRI in the past, their recommendation has literally been to cover the PL-mount contacts with tape and create my own files (this was with Cooke lenses on a Mini about a year ago)... In my experience, even disabling the PL mount doesn't always stop whatever interference they cause with each other. 

  • Flag

As commented above, We are using Cooke S4i and Angenieux 28-340, LDS mount is permanently off, as it seems to make the WCU’s literally epileptic. It’s pretty funny to watch.

Wojtek Szumski
on 5/13/19, 3:22 PM

0
Avatar

Clemens Hönig

--Clemens Hönig--

1000691
| 5 2 6
Vienna, Austria
--Clemens Hönig--

Hi, I am Clemens Hönig, marketing manager at cmotion. Even though I am not a focus puller myself, my strength is to adapt quickly, spotting problems and come up with solutions. I also like to connect people, as I think everybody can learn from anybody. If you just starting at your carrier, make your own path and if you are already experienced, become a mentor...

Clemens Hönig
On 5/13/19, 11:36 AM

I guess you have tried with a factory reset? Have you changed anything in the set-up, compared to when it changed? Do the two hand units (yours and the Acam`s) have the same software running on it?

BTW: I like your Instagram feed, your photos from Mumbai with the compact ONE are legendary. Good to have you on the forum!

  • Flag

Thanks a lot! I have tried factory reset, but i did not check WCU’s software. It stopped working on the day when we were switching focus pullers (with our WCU’s) between the two cameras. Thing is, we don’t really get much downtime to properly reset and redo everything, so i’m trying to fix it in between setups.

PS: it’s sooo nice to have a forum dedicated to our craft. Mumbai was quite legendary in itself.

Wojtek Szumski
on 5/13/19, 11:46 AM

Keep Informed

About This Community

This thread is for ARRI related topics. Share your questions, ideas, problems and help out other people within the community. Read Guidelines

Question tools

27 follower(s)

Stats

Asked: 5/13/19, 9:28 AM
Seen: 417 times
Last updated: 5/13/19, 3:58 PM